Excel Export - exclude objects

I have made some slicers that are irrelevant when exported to excel.

Is it possible to exclude some objects from an Excel export?



1 comment
  • You can exclude objects from an Excel export by selecting the object, go to smartpad Properties > Export Settings > uncheck Include in document export


Please sign in to leave a comment.

Didn't find what you were looking for?

New post