Repeat dimension members in export to excel

When I Export to Excel – I want to always repeat dimension members on all rows – can this be set up as default?

0

Comments

6 comments
  • In files, at the top, press the little arrow next to Excel and choose "Custome Export" (Mine is in another language, so I am not sure it is the exact text).Toggle the "Repeat dimensions mombers on all rows" and at the bottom toggle "Save as default".

     

    That should do it.

    1
  • Thanks for the tip, Jesper - It works in the Windows client.. 

    But is it possible to do so in the anywhere client? As far as I can see, I don't even have the option manually to choose custome export of a crosstable. So if I can't set is as default, is there a way to select "repeat dimension members on all rows" when I right click on the table and want to export it to excel?

     

     

    0
  • I haven't found the way to do it, if it is possible, unfortunately.

    0
  • I have got this tip and screenshot from Kolding kommune:

    But unfortunately we use the embedded version, so I haven't got this menu bar in the top of the analysis :-/

    1
  • Is there still no answer to this question? I am also looking for a solution.

    0
  • Hello Milk,

    I learned a workaround and that is to copy the export folder containing the "TableData file" to a specific user's settings folder. See the screenshot below. You will find this folder and the file in a folder of a user who has activated the repeat setting.

    I hope this helps.

     

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post