Knowledge Base

Authentication failed because the remote party has closed the transport stream

Authentication failed because the remote party has closed the transport stream

This error can occur if there is a mismatch between permissions on the SSL certificate and the TARGIT service account.

To fix:

  1. Change the service account to the required account and make sure that the account matches the URLACL reservation.

  2. Then, open SSLToolkit from C:\Program Files\TARGIT\ANTserver and create a new self-signed certificate or make sure that you use a certificate with the proper permissions.

  3. Restart the ANTServer.
Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.