Knowledge Base

Known Issues (On-prem)

This list displays known issues that are not yet fixed in a release and workarounds where applicable.

High Priority Issues

TypePriorityComponentsSummaryWorkaroundWork in progress
Data Discovery
Plugin: TARGIT Server
[Data Discovery]: Background refresh uses expired token for TARGIT Server data sources ✓
Data Discovery
Plugin: TARGIT Server
Criteria on the TARGIT Server data source in Data Discovery are not working ✓
ServerWhen dynamic periods use ISO year week dynamic periods do not calculate first week correctly  
Windows ClientScheduled job fails with "No object selected" ✓

 

Low Priority Issues

TypePriorityComponentsSummaryWorkaroundWork in progress
Driver: ExcelSlurp - The method or operation is not implemented ✓
Driver: TARGIT ServerDDTS: Hidden dimension and measures should not be shown on UI ✓
Online Data Provider: Jobindsats.dkODPJI3: Random 403 errors you don't have permissions to view this page or directory ✓
Data DiscoveryDS: Permissions error when non-owner user edits a shared data source ✓
Data DiscoveryHidden 'items' should not be shown for MS-Fabric ✓
Data Discovery Back-endDS: LockedFile.ReplaceFileStream destroys datamodel.xml owner/ACL and cannot retry ACCESS_DENIED, causing recurring multi-hour Data Service outages  
Data Discovery Back-endDS: False-positive incompatible connection datatype analysis error ✓
AnywhereCriteria bar not reflecting text box-triggered criteria changes ✓
AnywhereExcel Export using trigger reflects initial object state instead of current toggle view ✓
AnywhereIn Consumer Editing Criteria Bar Expands and Covers Dashboard ✓
AnywhereLocal criteria on menu triggers to other dashboards fail in Anywhere with database/model error ✓
Anywhere
Windows Client
'Load all'-button (red arrow) does not work in drillthrough ✓
AnywhereRequest fail in criteria bar for consumer edit if measure no longer is visible in cube ✓
AnywhereCTRL does not select member in object with a trigger ✓
AnywhereTrigger: Previous document with drill state can open dashboard with not all criterias/drills applied ✓
Cloud
Windows Client
In menu templates the menu item preview is not showed correctly  
Cloud
Windows Client
In text box the template preview is not showed correctly ✓
ManagementManagement: Delete user are still shown as connected after refresh  
ManagementRight, "Create/Edit map locations", does not work ✓
Request Engine (MS)
Server
Criteria may be ignored on drillthrough on virtual cubes in ROLAP ✓
Request Engine (MS)
Server
Ignore Dimension in User Dimension set on Dimension (not attribute) will not be respected ✓
Server"Add File" dialog for Data Discovery provides unclear error message when the file is too big ✓
ServerROLAP: Ignore unrelated does not always work  
ServerThe server can generate invalid MDX if a filter is made on a member property in some cases  
ServerCollapse one hierarchy can hide expanded members of the other  
ServerROLAP: Problem with dimension directly on the fact table / SQL Server ✓
Windows ClientCalculations with named reference impacted by sorting ✓
Windows ClientMapchart mapping lost on save ✓
Windows ClientMaps do not render if longitude or latitude values are missing ✓
Windows ClientCriteria for notification not saved if scheduled job initiated from the RibbonIf the notification is created from the scheduled job window, criteria will be displayed correctly.✓
Windows Client"Ragged" reference modifier with multiple hierarchies (e.g. "0(r(0,1,1))") is broken ✓
Windows ClientWeb Box object fails to render when {$CriteriaExplanation} contains < or > characters in dimension member name ✓
Windows ClientTime format displays incorrect rounding ✓
Windows ClientSlicer dropdown list expands to edge of dashboard at certain display scales - no scrollbar shown ✓
Windows ClientSlicer: nothing happens when clicking on measures in slicer search ✓
Windows ClientPlaceholders behavior changed - Data objects added do not open in define mode ✓
Windows ClientNotification - Cube not found error when using translations ✓
Windows ClientTargit just closes without warning. ✓
Windows ClientPin to top ignores if hierarchical collation is disabled (and sort is applied) ✓
Windows ClientTemplate images are not shown for published jobs  
Windows ClientToggling also hides nested groups with no # in group/object name ✓
Windows ClientDate origin is not updated in User Dimensions dialog ✓
Windows ClientScheduled jobs: Given key not in dictionary ✓
Windows ClientCan not drag and drop when Windows Client is open on a new document ✓
Windows ClientSchedule job succeeds without any source selected  
Windows ClientAccess violation shown when adding KPI value to crosstab in Tabular ✓
Windows ClientTrigger does not include criteria when selecting multiple rows ✓
Windows ClientGauge: Converting crosstab/object to gauge will result in blank object ✓
Windows ClientGauge: When converting from crosstab - in properties value can't be added before you have been in define mode and back ✓
InMemory Database EngineWrong error message displayed on incorrect join order ✓
ETL StudioSpace passed as variable value is not applied ✓
Anywhere
Windows Client
Drillthrough column sorting does not work when clicking sort arrows in drillthrough view  
AnywhereAnywhere Criteria bar - request failed ✓
InsightsDocumentation link from Insights dashboard not correct  
ManagementRoles Criteria: No selection not working ✓
Windows ClientHierarchical collation disabling is not saved ✓
Windows ClientMarking of menu edit is moving up to the top when adding a new menu item ✓
Windows ClientMisleading error message when saving a file with semicolon in the end ✓
Windows ClientCriteria Bar show selected criteria shows "No selected criteria" for static members. Dynamic Time works  
Windows ClientCriteria Bar: not showing when database, cube, dimension or hierarchy has apostrophes in the name ✓
Windows ClientPadding on Title: Chart title multi line different x-position per line ✓
Windows ClientSaving document while loading data freezes the client ✓

 

Was this article helpful?
1 out of 1 found this helpful

Comments

2 comments
  • Hi Jakob Bak,

    regarding the known isssue: "Management: Delete user are still shown as connected after refresh"

    Will the license still be free after deleting the user? Thank you!

    0
  • Hi Marlene,

    This bug is related to a potentially wrong status display of logged out or deleted mobile users.

    Deleting a user does not in itself free up a license.

    To free up a license, you will need to work with Logins in the TARGIT Management client - as explained in this article: https://community.targit.com/hc/en-us/articles/360017097757-Administration-of-logins 

    BR / Ole

    0

Please sign in to leave a comment.